所属分类 > 病毒与安全 > 漏洞与防护 > 通过Lenovo ToolsCenter发送的凭据可能曝露给本地用户

通过Lenovo ToolsCenter发送的凭据可能曝露给本地用户

. 2017-09-30 16:31:23 | 知识编号: 165425

故障现象:

Lenovo 安全公告:LEN-10810


潜在影响:敏感信息泄露


严重性


影响范围:Lenovo 特有的产品


CVE ID:CVE-2017-3743


摘要描述:


多个用户同时登录到一个系统时,如果一个用户通过 Lenovo ToolsCenter Advanced Settings Utility(ASU)、UpdateXpress System Pack Installer(UXSPI)或 Dynamic System Analysis(DSA)发送一个命令到另一台机器,则在处理该命令期间,其他用户可能可以看到用于访问该机器的用户标识和密码明码文本。


Lenovo ToolsCenter 是帮助管理服务器环境的服务器管理工具集合。


解决方案:

应采取哪些措施进行自我保护:


将 ASU 更新到版本 10.2 或更高版本,请单击此处获取。


将 UXSPI 更新到版本 10.3 或更高版本,请单击此处获取。


将 DSA 更新到版本 10.3 或更高版本,请单击此处获取。


产品影响:


早于 10.2 版本的 Lenovo Advanced Settings Utility 及早于 10.3 版本的 UXSPI 和 DSA 会受到影响。Lenovo ToolsCenter Suite CLI 不受该漏洞影响。


要获得所有 Lenovo 产品安全公告的完整列表,请单击此处


最新信息请关注 Lenovo 关于您设备和软件的更新和公告。此公告内的信息“按原样”提供,我们不对内容作任何保证。Lenovo 保留随时更改或更新本公告的权利。


联想网站提供的技术方案或与您产品的实际情况有所差异,您需在完整阅读方案并知晓其提示风险的情况下谨慎操作,避免造成任何损失。