所有分类 > 驱动程序帮助 > 其它设备 > ESXi 5.5及以后版本支持的两种设备驱动模块是什么?

ESXi 5.5及以后版本支持的两种设备驱动模块是什么?

. 1463390318 | 知识编号: 148063

故障现象:
ESXi 5.5及以后版本支持的两种设备驱动模块是什么?
解决方案:

ESXi 5.5之前的版本使用驱动模块称为:legacy VMKLinux drivers。



ESXi 5.5及以后版本新增一种驱动模块称为:native drivers。



LSI RAID卡有两种驱动与之对应:



megaraid_sas属于legacy VMKLinux drivers,9260等较早的RAID卡默认使用该驱动模块。



lsi_mr3属于native drivers,R720等较新的RAID卡默认使用该驱动模块。


联想网站提供的技术方案或与您产品的实际情况有所差异,您需在完整阅读方案并知晓其提示风险的情况下谨慎操作,避免造成任何损失。