所有分类 > 设备应用 > 部件参数 > 安全公告:LEN-27715 Intel Ethernet 700 系列控制器漏洞

安全公告:LEN-27715 Intel Ethernet 700 系列控制器漏洞

. 1574756998 | 知识编号: 185893

故障现象:

Lenovo 安全公告:LEN-27715


潜在影响:权限提升、拒绝服务、信息泄露


严重性


影响范围:全行业


CVE ID:CVE-2019-0139、CVE-2019-0140、CVE-2019-0142、CVE-2019-0143、CVE-2019-0145、CVE-2019-0146、CVE-2019-0147、CVE-2019-0148、CVE-2019-0149、CVE-2019-0150


摘要描述:


Intel 报告了 Intel Ethernet 700 系列控制器存在潜在安全漏洞,可能导致提升权限、拒绝服务或信息泄露。


解决方案:

应采取哪些措施进行自我保护:


Intel 建议将 Intel Ethernet 700 系列控制器更新到以下“产品影响”部分中针对您的产品型号列出的固件版本。


产品影响:


请单击了解更多信息。


台式机 - 未受影响


台式一体机 - 未受影响


IdeaPad - 未受影响


网络交换机 - 未受影响


Storage - 未受影响


System x - Lenovo - 未受影响


System x(IBM) - 未受影响


ThinkPad - 未受影响


ThinkServer


ThinkStation


ThinkSystem - 未受影响


联想网站提供的技术方案或与您产品的实际情况有所差异,您需在完整阅读方案并知晓其提示风险的情况下谨慎操作,避免造成任何损失。